Sunday, October 1, 2017

Mikrotik Users Base Routing (PPPoE Users)

/ip address
add address=192.168.1.10/24 interface=ether1 network=192.168.1.0
add address=192.168.2.10/24 interface=ether2 network=192.168.2.0
add address=10.10.0.1/24 interface=ether5 network=10.10.0.0
/ip dns
set servers=8.8.8.8,8.8.8.4.4

/ip pool
add name=ISP-1 ranges=172.16.1.1-172.16.1.254
add name=ISP-2 ranges=172.16.2.1-172.16.2.254

/ip firewall address-list
add address=172.16.1.0/24 list=ISP-1
add address=172.16.2.0/24 list=ISP-2
/ip firewall mangle
add action=mark-routing chain=prerouting new-routing-mark=isp1routing \
    passthrough=no src-address-list=ISP-1
add action=mark-routing chain=prerouting new-routing-mark=isp2routing \
    passthrough=no src-address-list=ISP-2

/ip route
add comment="ISP-1 Routing" distance=1 gateway=192.168.1.1 routing-mark=\
    isp1routing
add comment="ISP-2 Routing" distance=1 gateway=192.168.2.1 routing-mark=\
    isp2routing

/interface pppoe-server server
add authentication=pap,chap disabled=no interface=ether5 one-session-per-host=\
    yes service-name=service1

/ppp profile
add local-address=10.10.0.1 name=2/2MbISP-2 only-one=yes rate-limit=2M/2M \
    remote-address=ISP-2
add local-address=10.10.0.1 name=2/2MbISP-1 only-one=yes rate-limit=2M/2M \
    remote-address=ISP-1

10 comments:

  1. This comment has been removed by the author.

    ReplyDelete
  2. Please edit the post and insert seinero in your article
    For example live ip pool
    Local lan ip pool

    ReplyDelete
  3. bhai maine ap se 1 sawaal pouchna hai k yr maine dream intenet se fiber pr link liya howa hai or meray pass 24mbps speed hai or mikrotik routerboard pr mera server bana howa hai pppoe or bhai masla yeh arha hai k download jab mai local server dream net jo hai emasti.pk mikrotik se jab mai connect hokr yeh server se downloading kr rha hu tou kbps mai downloading arhe hai jab k yeh tou 1 local sharing server hai nah dream network ka is tou mbps mai downloading ani chaahiye or bhai maine direct tplink pr downloading emasti.pk se checck ki hai tou 1mbps se ly kr 10mbps tak downloading arhe hai so please help me brother...

    ReplyDelete
    Replies
    1. Bro wo Unki local web ha mgr apky Mikrotik say Jae ge tu wo net say Ja rahi ha pakge k say

      Delete
    2. apky mikrotik say kitny User chal rahy ha?
      or ap ye service kaha use kar rahy ho

      Delete
  4. Admin @

    Please reply of Kamran Ghouri Question !

    ReplyDelete
  5. AOA Sir Routing (PPPoE Users) to kr le ha but 1 problem ho rahi ha ma na ip cloud ko update krna ha but us pr ap error a raha ha no internet connection ka ,

    ReplyDelete