Wednesday, March 18, 2020

Netflix High Priority + PCQ 10Mb Per User

0 comments

  • Netflix IP Addresses
/ip firewall address-list
add address=23.246.0.0/18 list=NetflixListByITLearnweb
add address=23.246.2.0/24 list=NetflixListByITLearnweb
add address=23.246.3.0/24 list=NetflixListByITLearnweb
add address=23.246.6.0/24 list=NetflixListByITLearnweb
add address=23.246.7.0/24 list=NetflixListByITLearnweb
add address=23.246.10.0/24 list=NetflixListByITLearnweb
add address=23.246.11.0/24 list=NetflixListByITLearnweb
add address=23.246.14.0/24 list=NetflixListByITLearnweb
add address=23.246.15.0/24 list=NetflixListByITLearnweb
add address=23.246.16.0/24 list=NetflixListByITLearnweb
add address=23.246.17.0/24 list=NetflixListByITLearnweb
add address=23.246.20.0/24 list=NetflixListByITLearnweb
add address=23.246.21.0/24 list=NetflixListByITLearnweb
add address=23.246.26.0/24 list=NetflixListByITLearnweb
add address=23.246.27.0/24 list=NetflixListByITLearnweb
add address=23.246.30.0/24 list=NetflixListByITLearnweb
add address=23.246.31.0/24 list=NetflixListByITLearnweb
add address=23.246.36.0/24 list=NetflixListByITLearnweb
add address=23.246.38.0/24 list=NetflixListByITLearnweb
add address=23.246.39.0/24 list=NetflixListByITLearnweb
add address=23.246.41.0/24 list=NetflixListByITLearnweb
add address=23.246.42.0/24 list=NetflixListByITLearnweb
add address=23.246.44.0/24 list=NetflixListByITLearnweb
add address=23.246.45.0/24 list=NetflixListByITLearnweb
add address=23.246.46.0/24 list=NetflixListByITLearnweb
add address=23.246.47.0/24 list=NetflixListByITLearnweb
add address=23.246.48.0/24 list=NetflixListByITLearnweb
add address=23.246.49.0/24 list=NetflixListByITLearnweb
add address=23.246.50.0/24 list=NetflixListByITLearnweb
add address=23.246.51.0/24 list=NetflixListByITLearnweb
add address=23.246.52.0/24 list=NetflixListByITLearnweb
add address=23.246.54.0/24 list=NetflixListByITLearnweb
add address=23.246.55.0/24 list=NetflixListByITLearnweb
add address=23.246.56.0/24 list=NetflixListByITLearnweb
add address=23.246.57.0/24 list=NetflixListByITLearnweb
add address=23.246.58.0/24 list=NetflixListByITLearnweb
add address=23.246.59.0/24 list=NetflixListByITLearnweb
add address=37.77.184.0/21 list=NetflixListByITLearnweb
add address=37.77.186.0/24 list=NetflixListByITLearnweb
add address=37.77.187.0/24 list=NetflixListByITLearnweb
add address=37.77.188.0/24 list=NetflixListByITLearnweb
add address=37.77.189.0/24 list=NetflixListByITLearnweb
add address=45.57.0.0/17 list=NetflixListByITLearnweb
add address=45.57.0.0/24 list=NetflixListByITLearnweb
add address=45.57.1.0/24 list=NetflixListByITLearnweb
add address=45.57.2.0/24 list=NetflixListByITLearnweb
add address=45.57.3.0/24 list=NetflixListByITLearnweb
add address=45.57.4.0/24 list=NetflixListByITLearnweb
add address=45.57.5.0/24 list=NetflixListByITLearnweb
add address=45.57.6.0/24 list=NetflixListByITLearnweb
add address=45.57.7.0/24 list=NetflixListByITLearnweb
add address=45.57.10.0/24 list=NetflixListByITLearnweb
add address=45.57.11.0/24 list=NetflixListByITLearnweb
add address=45.57.12.0/24 list=NetflixListByITLearnweb
add address=45.57.13.0/24 list=NetflixListByITLearnweb
add address=45.57.14.0/24 list=NetflixListByITLearnweb
add address=45.57.15.0/24 list=NetflixListByITLearnweb
add address=45.57.16.0/24 list=NetflixListByITLearnweb
add address=45.57.17.0/24 list=NetflixListByITLearnweb
add address=45.57.18.0/24 list=NetflixListByITLearnweb
add address=45.57.19.0/24 list=NetflixListByITLearnweb
add address=45.57.20.0/24 list=NetflixListByITLearnweb
add address=45.57.21.0/24 list=NetflixListByITLearnweb
add address=45.57.22.0/24 list=NetflixListByITLearnweb
add address=45.57.23.0/24 list=NetflixListByITLearnweb
add address=45.57.28.0/24 list=NetflixListByITLearnweb
add address=45.57.29.0/24 list=NetflixListByITLearnweb
add address=45.57.32.0/24 list=NetflixListByITLearnweb
add address=45.57.33.0/24 list=NetflixListByITLearnweb
add address=45.57.34.0/24 list=NetflixListByITLearnweb
add address=45.57.35.0/24 list=NetflixListByITLearnweb
add address=45.57.36.0/24 list=NetflixListByITLearnweb
add address=45.57.37.0/24 list=NetflixListByITLearnweb
add address=45.57.44.0/24 list=NetflixListByITLearnweb
add address=45.57.45.0/24 list=NetflixListByITLearnweb
add address=45.57.46.0/24 list=NetflixListByITLearnweb
add address=45.57.47.0/24 list=NetflixListByITLearnweb
add address=45.57.48.0/24 list=NetflixListByITLearnweb
add address=45.57.49.0/24 list=NetflixListByITLearnweb
add address=45.57.56.0/24 list=NetflixListByITLearnweb
add address=45.57.58.0/24 list=NetflixListByITLearnweb
add address=45.57.59.0/24 list=NetflixListByITLearnweb
add address=45.57.60.0/24 list=NetflixListByITLearnweb
add address=45.57.62.0/24 list=NetflixListByITLearnweb
add address=45.57.63.0/24 list=NetflixListByITLearnweb
add address=45.57.64.0/24 list=NetflixListByITLearnweb
add address=45.57.65.0/24 list=NetflixListByITLearnweb
add address=45.57.68.0/24 list=NetflixListByITLearnweb
add address=45.57.69.0/24 list=NetflixListByITLearnweb
add address=45.57.70.0/24 list=NetflixListByITLearnweb
add address=45.57.71.0/24 list=NetflixListByITLearnweb
add address=45.57.72.0/24 list=NetflixListByITLearnweb
add address=45.57.73.0/24 list=NetflixListByITLearnweb
add address=45.57.74.0/24 list=NetflixListByITLearnweb
add address=45.57.75.0/24 list=NetflixListByITLearnweb
add address=45.57.78.0/24 list=NetflixListByITLearnweb
add address=45.57.79.0/24 list=NetflixListByITLearnweb
add address=45.57.80.0/24 list=NetflixListByITLearnweb
add address=45.57.81.0/24 list=NetflixListByITLearnweb
add address=45.57.82.0/24 list=NetflixListByITLearnweb
add address=45.57.83.0/24 list=NetflixListByITLearnweb
add address=45.57.88.0/24 list=NetflixListByITLearnweb
add address=45.57.89.0/24 list=NetflixListByITLearnweb
add address=45.57.92.0/24 list=NetflixListByITLearnweb
add address=45.57.93.0/24 list=NetflixListByITLearnweb
add address=45.57.95.0/24 list=NetflixListByITLearnweb
add address=45.57.98.0/24 list=NetflixListByITLearnweb
add address=45.57.99.0/24 list=NetflixListByITLearnweb
add address=45.57.100.0/24 list=NetflixListByITLearnweb
add address=45.57.101.0/24 list=NetflixListByITLearnweb
add address=45.57.102.0/24 list=NetflixListByITLearnweb
add address=45.57.103.0/24 list=NetflixListByITLearnweb
add address=64.120.128.0/17 list=NetflixListByITLearnweb
add address=66.197.128.0/17 list=NetflixListByITLearnweb
add address=69.53.224.0/19 list=NetflixListByITLearnweb
add address=69.53.225.0/24 list=NetflixListByITLearnweb
add address=69.53.226.0/24 list=NetflixListByITLearnweb
add address=69.53.228.0/24 list=NetflixListByITLearnweb
add address=69.53.242.0/24 list=NetflixListByITLearnweb
add address=108.175.32.0/20 list=NetflixListByITLearnweb
add address=185.2.220.0/22 list=NetflixListByITLearnweb
add address=185.9.188.0/22 list=NetflixListByITLearnweb
add address=192.173.64.0/18 list=NetflixListByITLearnweb
add address=192.173.68.0/24 list=NetflixListByITLearnweb
add address=192.173.70.0/24 list=NetflixListByITLearnweb
add address=192.173.72.0/24 list=NetflixListByITLearnweb
add address=192.173.73.0/24 list=NetflixListByITLearnweb
add address=192.173.74.0/24 list=NetflixListByITLearnweb
add address=192.173.76.0/24 list=NetflixListByITLearnweb
add address=192.173.77.0/24 list=NetflixListByITLearnweb
add address=192.173.78.0/24 list=NetflixListByITLearnweb
add address=192.173.79.0/24 list=NetflixListByITLearnweb
add address=192.173.83.0/24 list=NetflixListByITLearnweb
add address=192.173.127.0/24 list=NetflixListByITLearnweb
add address=198.38.96.0/19 list=NetflixListByITLearnweb
add address=198.38.98.0/24 list=NetflixListByITLearnweb
add address=198.38.99.0/24 list=NetflixListByITLearnweb
add address=198.38.100.0/24 list=NetflixListByITLearnweb
add address=198.38.108.0/24 list=NetflixListByITLearnweb
add address=198.38.109.0/24 list=NetflixListByITLearnweb
add address=198.38.110.0/24 list=NetflixListByITLearnweb
add address=198.38.111.0/24 list=NetflixListByITLearnweb
add address=198.38.112.0/24 list=NetflixListByITLearnweb
add address=198.38.113.0/24 list=NetflixListByITLearnweb
add address=198.38.114.0/24 list=NetflixListByITLearnweb
add address=198.38.115.0/24 list=NetflixListByITLearnweb
add address=198.38.120.0/24 list=NetflixListByITLearnweb
add address=198.38.121.0/24 list=NetflixListByITLearnweb
add address=198.38.122.0/24 list=NetflixListByITLearnweb
add address=198.45.48.0/20 list=NetflixListByITLearnweb
add address=198.45.48.0/24 list=NetflixListByITLearnweb
add address=198.45.49.0/24 list=NetflixListByITLearnweb
add address=198.45.50.0/24 list=NetflixListByITLearnweb
add address=198.45.56.0/24 list=NetflixListByITLearnweb
add address=208.75.76.0/22 list=NetflixListByITLearnweb



  • Firewall Mangle

/ip firewall mangle
add action=mark-packet chain=prerouting new-packet-mark=Netflix_Packets passthrough=yes protocol=tcp src-address-list=NetflixListByITLearnweb


  • Queue Type for (per user bandwidth limit)

/queue type
add kind=pcq name=10MB_Download pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-rate=10240k pcq-src-address6-mask=64
add kind=pcq name=10MB_Upload pcq-classifier=src-address pcq-dst-address6-mask=64 pcq-rate=10240k pcq-src-address6-mask=64

  • Simple Queue 
/queue simple
add comment="NetFlix 10MB Per User" max-limit=1024M/1024M name=NetFlix packet-marks=Netflix_Packets priority=6/6 queue=10MB_Upload/10MB_Download target=(Your Network Addresses)


Tested Version 6.44.6

Sunday, January 5, 2020

Block HTTPS Sites (Facbook & Youtube) TLS Hosts

1 comments
http://www.itlearnweb.com/2020/01/block-https-sites-facbook-youtube.html
●  Since Most of the Internet now uses HTTPS, it has become much harder to filter specific WWW content. 

● For this reason, RouterOS 6.41 introduces a new firewall option that allows you to block HTTPS websites (TLS traffic). 

● Based on the TLS SNI extension, called “TLSHost”. The new parameter supports GLOB-style patterns.

/ip firewall filter
add chain=forward dst-port=443 protocol=tcp tls-host=*.facebook.com action=reject
add chain=forward dst-port=443 protocol=tcp tls-host=*.youtube.com action=reject

Tuesday, May 28, 2019

Block TikTok App

5 comments
Related image
/ip firewall filter add action=drop chain=forward comment="Tiktok Block " protocol=tcp tls-host=\
    *.musical.ly




copied

Sunday, June 17, 2018

PPTP Server For Wan Network

0 comments


/ip pool
add name=PPTP ranges=174.16.1.2-174.16.1.254
/ip dns
set servers=8.8.8.8,8.8.4.4
/ip firewall service-port
set gre disabled=no
set pptp disabled=no
/ppp profile
add change-tcp-mss=yes local-address=174.16.1.1 name=PPTP remote-address=PPTP \
    use-encryption=yes
/interface pptp-server server
set default-profile=PPTP enabled=yes max-mru=1460 max-mtu=1460
/ppp secret
add name=MyUser password=MyPwd profile=PPTP service=pptp
/ip firewall filter
add action=accept chain=input protocol=gre
add action=accept chain=input dst-port=1723 protocol=tcp
/ip firewall nat
add action=masquerade chain=srcnat comment="PPTP " src-address=\
    174.16.1.2-174.16.1.254

Sunday, October 1, 2017

Mikrotik Users Base Routing (PPPoE Users)

11 comments
/ip address
add address=192.168.1.10/24 interface=ether1 network=192.168.1.0
add address=192.168.2.10/24 interface=ether2 network=192.168.2.0
add address=10.10.0.1/24 interface=ether5 network=10.10.0.0
/ip dns
set servers=8.8.8.8,8.8.8.4.4

/ip pool
add name=ISP-1 ranges=172.16.1.1-172.16.1.254
add name=ISP-2 ranges=172.16.2.1-172.16.2.254

/ip firewall address-list
add address=172.16.1.0/24 list=ISP-1
add address=172.16.2.0/24 list=ISP-2
/ip firewall mangle
add action=mark-routing chain=prerouting new-routing-mark=isp1routing \
    passthrough=no src-address-list=ISP-1
add action=mark-routing chain=prerouting new-routing-mark=isp2routing \
    passthrough=no src-address-list=ISP-2

/ip route
add comment="ISP-1 Routing" distance=1 gateway=192.168.1.1 routing-mark=\
    isp1routing
add comment="ISP-2 Routing" distance=1 gateway=192.168.2.1 routing-mark=\
    isp2routing

/interface pppoe-server server
add authentication=pap,chap disabled=no interface=ether5 one-session-per-host=\
    yes service-name=service1

/ppp profile
add local-address=10.10.0.1 name=2/2MbISP-2 only-one=yes rate-limit=2M/2M \
    remote-address=ISP-2
add local-address=10.10.0.1 name=2/2MbISP-1 only-one=yes rate-limit=2M/2M \
    remote-address=ISP-1

Sunday, August 27, 2017

Sunday, August 20, 2017

Payment Reminder For PPPoE

18 comments

/ip pool
add name=block ranges=172.16.202.1-172.16.202.254
/ppp profile
add change-tcp-mss=no local-address=10.10.0.1 name=Block rate-limit=100K/100K remote-address=block
/ip firewall nat
add action=redirect chain=dstnat comment="Payment redirect" dst-port=80 protocol=tcp src-address=\
    172.16.202.0/24 to-ports=8080
/ip firewall filter
add action=accept chain=forward comment=Reminder dst-port=53 protocol=tcp src-address=172.16.202.0/24
add action=accept chain=forward dst-port=53 protocol=udp src-address=172.16.202.0/24
add action=drop chain=forward src-address=172.16.202.0/24
/ip proxy
set cache-administrator=AfriCloud enabled=yes max-cache-size=none src-address=0.0.0.0
/ip proxy access
add dst-host=www.paymentreminder.weebly.com
add action=deny redirect-to=www.paymentreminder.weebly.com

Sunday, July 16, 2017

Secondary Link For Backup

1 comments



/interface bonding
add mode=active-backup name=Wan-bonding1 slaves=ether1,ether2
/ip address
add address=98.140.10.54/30 comment="Wan Network" interface=Wan-bonding1 network=\

    98.140.10.52