Sunday, February 28, 2016

Limit Different Bandwidth In Day and Night For Hotspot Users

14 comments

There are lot many ways to limit bandwidth for day and Night.
If we need to configure bandwidth for DAY time users and NIGHT time users. Hope this article will be helpful for us.

Download%20Full%20Script

Limit Different Bandwidth In Day and Night For PPPoE Users

4 comments
Limit Different Bandwidth In Day and Night For PPPoE Users


There are lot many ways to limit bandwidth for day and Night.
If we need to configure bandwidth for DAY time users and NIGHT time users. Hope this article will be helpful for us.



Download%20Full%20Script

Thursday, February 25, 2016

Disable All Hotspot Users

2 comments
Disable All Hotspot Users


/ ip hotspot user disable [find]

Disconnect All Active Hotspot Users

0 comments
Disconnect All Active Users


/ ip hotspot active remove [find]

Saturday, February 20, 2016

4 WAN Load Balancing

2 comments


DSL IPS 
  • Ether 1 = DSL 1 =  192.168.220.1
  • Ether 2 = DSL 2 = 192.168.221.1
  • Ether 3 = DSL 3 = 192.168.224.0
  • Ether 4 = DSL 4 = 192.168.226.1
  • Ether 5 is your Local 
Download%20Full%20Script

Friday, February 12, 2016

Cache Hit Flow Control

0 comments




/ip firewall mangle
add action=mark-packet chain=prerouting comment="FTP 20M PER USER" dst-address=10.10.0.0/24 new-packet-mark=ftp_20M \
    passthrough=no
/queue type
add kind=pcq name=Download-FTP pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-rate=20M \
    pcq-src-address6-mask=64
add kind=pcq name=Upload-FTP pcq-classifier=src-address pcq-dst-address6-mask=64 pcq-rate=20M \
    pcq-src-address6-mask=64
/queue simple
add comment="FTP 20M PER USER " name=FTP-Hit packet-marks=ftp_20M queue=Upload-FTP/Download-FTP target=""

Download%20Full%20Script

Monday, February 1, 2016

Disable and Enable Ethernet (Time Base)

0 comments

Disable and Enable Ethernet By Time Scheduler

:log info "Ether2 Chaneged Name By HAMZA KHALIL"
interface ethernet
set [find default-name=ether2] name=ether2
:log info "Ether2 Added New Comment By HAMZA KHALIL"
set [ find default-name=ether2 ] comment="Time Base By HAMZA KHALIL"

/system script
add name=Disable policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    source=":log info \"Ether2 Disable By HAMZA KHALIL\"\r\
    \ninterface ethernet disable [find comment=\"Time Base By HAMZA KHALIL\"]"
add name=Enable policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    source=":log info \"Ether2 Enable By HAMZA KHALIL\"\r\
    \ninterface ethernet enable [find comment=\"Time Base By HAMZA KHALIL\"]"
/system scheduler
add interval=12h name="Ether2 Disable" on-event=Disable policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=feb/01/2016 \
    start-time=21:00:00
add interval=12h name="Ether2 Enable" on-event=Enable policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=feb/01/2016 \
    start-time=08:00:00

Download%20Full%20Script