Wednesday, December 9, 2015

How to convert a .pdf to .docx without softwares.

0 comments


Open password protected RAR files without having password.

1 comments
How to open password protected "rar" files without having password.
1- Download the RAR breaker from here.
2- Extract this software in your partition C.
3-  Click "open" and select your RAR file u want to break the password.

3- Select "Diccionary attack"
4- now wait for the process to complete an at the bottom it will give you your password.




                                  Download RAR password

Sunday, November 22, 2015

Sunday, September 27, 2015

Block Yahoo Messenger

0 comments


/ip firewall layer7-protocoladd name=yahoo-messenger regexp=\    "^(ymsg|ypns|yhoo).\?.\?.\?.\?.\?.\?.\?[lwt].*\C0\80"
/ip firewall address-listadd address=66.196.0.0/16 list=yahoo-messenger
/ip firewall filteradd action=drop chain=forward comment="BLOCK YAHOO MESSENGER" \    src-address-list=yahoo-messengeradd action=drop chain=input comment="BLOCK YAHOO MESSENGER" src-address-list=\    yahoo-messengeradd action=drop chain=forward comment="BLOCK YAHOO MESSENGER" \    layer7-protocol=yahoo-messenger


Saturday, August 29, 2015

How to use PPTP Client in MikroTik

3 comments
FREE PPTP SERVER











Friday, August 28, 2015

How to Block TeamViewer

0 comments

How to Block TeamViewer

/ip firewall filter
add action=add-dst-to-address-list address-list="Team View address-list" \
    address-list-timeout=1d chain=forward comment="TeamViewer Block" \
    dst-port=5938 protocol=tcp
add action=drop chain=forward comment="TeamViewer Block" src-address-list=\
    "Team View address-list"
add action=drop chain=forward comment="TeamViewer Block" dst-address-list=\
    "Team View address-list"

(Tested on V6.30)

Thursday, August 27, 2015

Automatic Bandwidth Divide in Users (Bandwidth Management in Mikrotik)

22 comments

/ip firewall mangle
add action=mark-connection chain=forward comment="PCQ Eq" \
    new-connection-mark=equal-mark-con src-address=192.168.2.0/24
add action=mark-packet chain=forward comment="PCQ Eq" connection-mark=\
    equal-mark-con new-packet-mark=equal-mark-pack

/queue type
add kind=pcq name=pcq_down pcq-classifier=dst-address
add kind=pcq name=pcq_up pcq-classifier=src-address


/queue tree

add name=DOWLOAD packet-mark=equal-mark-pack parent=LAN queue=pcq_down
add name=UPLOAD packet-mark=equal-mark-pack parent=WAN queue=pcq_up

#(tested on V6.25)

RouterOS x86 5,20 with Key

6 comments

Monday, August 24, 2015

Dual WAN Load Balancing pppoe-clients PCC

6 comments
Result


########PPPoE-CLIENTS##########
/interface pppoe-client
add ac-name="" add-default-route=yes allow=pap,chap default-route-distance=1 dial-on-demand=no \
    disabled=no interface=ether1 keepalive-timeout=60 max-mru=1480 max-mtu=1480 mrru=1600 name=\
    pppoe-out1 password=XXXX profile=default service-name="" use-peer-dns=yes user=\
    XXXXXX
add ac-name="" add-default-route=yes allow=pap,chap default-route-distance=1 dial-on-demand=no \
    disabled=no interface=ether2 keepalive-timeout=60 max-mru=1480 max-mtu=1480 mrru=1600 name=\
    pppoe-out2 password=XXXXXXXXXX profile=default service-name="" use-peer-dns=yes user=\
    XXXXXXXXX


########FIREWALL MANGLE########
/ip firewall mangle
add chain=prerouting in-interface=pppoe-out1
add chain=prerouting in-interface=pppoe-out2
add action=mark-connection chain=prerouting dst-address-type=!local \
    new-connection-mark=wan1_conn per-connection-classifier=\
    both-addresses-and-ports:2/0
add action=mark-connection chain=prerouting dst-address-type=!local \
    new-connection-mark=wan2_conn per-connection-classifier=\
    both-addresses-and-ports:2/1
add action=mark-routing chain=prerouting connection-mark=wan1_conn \
    new-routing-mark=to_wan1
add action=mark-routing chain=prerouting connection-mark=wan2_conn \
    new-routing-mark=to_wan2

########FIREWALL NAT#########
/ip firewall nat
add action=masquerade chain=srcnat out-interface=pppoe-out1
add action=masquerade chain=srcnat out-interface=pppoe-out2

########IP ROUTE############
/ip route
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 routing-mark=to_wan1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 routing-mark=to_wan2 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 scope=30 target-scope=10

Sunday, August 16, 2015

How To Limit Facebook

5 comments

SCRIPT
/ip firewall layer7-protocol
add comment="" name=facebook regexp="facebook|m.facebook.com|fbcdn.net"
/ip firewall mangle
add action=mark-packet chain=prerouting \
comment="Mark Packet Facebook" disabled=no \
layer7-protocol=facebook new-packet-mark=facebook \
passthrough=no
Queue Tree for 6,xx
/queue tree add name="Facebook" parent=global \
packet-mark=facebook limit-at=0 queue=default \
priority=8 max-limit=2M burst-limit=0 \
burst-threshold=0 burst-time=0s
                                      Queue Tree for 5,xx

/queue tree add name="Facebook" parent=global-out \
packet-mark=facebook limit-at=0 queue=default \
priority=8 max-limit=2M burst-limit=0 \
burst-threshold=0 burst-time=0s


 

Saturday, August 15, 2015

MAC Address Filtering in Mikrotik Wireless Access Point

0 comments

Block Facebook

0 comments

/ip firewall filter
add action=drop chain=forward comment="BLOCK ''FACEBOOK'' HTTP" content=\
    facebook dst-port=80 protocol=tcp src-address=172.16.1.0/24
add action=drop chain=forward comment="BLOCK ''FACEBOOK'' HTTPS" content=\
    facebook dst-port=443 protocol=tcp src-address=172.16.1.0/24

How to Block MAC Address in Mikrotik

5 comments

/ip firewall filter add chain=forward src-mac-address=02:09:85:F9:71:6B action=drop disabled=no comment="Block 02:09:85:F9:71:6B"

Sunday, June 28, 2015

Hotspot Trial Setup

3 comments



Block Websites With Firewall Filter Rule

0 comments

Full Video Tutorial



Block Facebook with Layer7 Protocol

0 comments

Layer7 Protocol 
^.+(facebook.com)*$

PPPoE and Hotspot Server

2 comments

User Manager Hotspot

1 comments

Different Bandwidth for Day & Night

0 comments

Maybe you have many users, institutions, and alike, that use the internet during the day. And maybe you have "power users" that have two jobs, come home at 19.00 and they want to make it all at once, read mail, chat, download with p2p programs, etc.

Let's say you have corporate users / institutions / government. People that arrive at 07.00 and leave the office 18.00 at most. You reserve them 1 mbit/s all the time. Most of your home users are using maximum bandwidth after 15.00 and just after midnight. You decide to allow them to use all the bandwidth you can afford, after the "big" clients get offline ( institutions, and alike, wich pay big money for quality services)

Download


ip cloud configuration

8 comments

 Watch Full Video Tutorial

Mikrotik Wireless Access Point and MAC Address Filtering

0 comments

How to Secure Winbox and Limited Access

0 comments


MikroTik Wireless Security configuration

0 comments


  1. At "names" you give the security profile name, as an example "home".
  2. In "authentication types" state "WPA PSK and WPA2 PSK already checked.
  3. In "unicast ciphers" state "AES CCM checked.

  4. Under "WPA pre-shared key" and "WPA2 pre-shared key is a password difficult to guess, click on" apply "and" OK "to save this profile

    For "security profile" as in this example, select "Password", click "apply" then "ok". For example, the access point can be used and protected.

Mikrotik Hotspot User Manager Backup

0 comments

Just simple script to backup and restore for all hotspot user account in user manager. To backup, open the terminal then type.
/tool user-manager database save
And to restore
/tool user-manager database load