Friday, January 8, 2016

How to Save Mikrotik Logs to Remote ¨Syslog Server¨

15 comments

syslog is a widely used standard for message logging. It permits separation of the software that generates messages, the system that stores them, and the software that reports and analyzes them.
Computer system designers may use syslog for system management and security auditing as well as general informational, analysis, and debugging messages. A wide variety of devices, such as printers and routers, and message receivers across many platforms use the syslog standard. This permits the consolidation of logging data from different types of systems in a central repository. Implementations of syslog exist for many operating systems.
Each message is labeled with a facility code, and assigned a severity label. The facility code indicates the software type of the application that generated the message.
The destination of messages may be directed to various destinations, tuned by facility and severity, including console, files, remote syslog servers, or relays.
Most implementations provide a command line utility, often called logger, as well as a link library, to send messages to the log.
Some implementations include reporting programs for filtering and displaying of syslog messages. 
You Can Use Different Syslogs Servers

/system logging action
set 3 bsd-syslog=yes remote=192.168.88.253 syslog-facility=local0
/system logging
add action=remote topics=info
add action=remote topics=hotspot
add action=remote topics=interface
add action=remote topics=pppoe
add action=remote topics=warning
add action=remote topics=error

Thursday, January 7, 2016

Reboot Router Every Day Automatic

0 comments

Reboot Router Every Day Automatic 12:00 o'clock

/system scheduler
add comment="Reboot Router Every Day ''12:00''" interval=1d name=Reboot-Router \
on-event="/system reboot" policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=\
jan/07/2016 start-time=12:00:00