Sunday, June 17, 2018

PPTP Server For Wan Network

0 comments


/ip pool
add name=PPTP ranges=174.16.1.2-174.16.1.254
/ip dns
set servers=8.8.8.8,8.8.4.4
/ip firewall service-port
set gre disabled=no
set pptp disabled=no
/ppp profile
add change-tcp-mss=yes local-address=174.16.1.1 name=PPTP remote-address=PPTP \
    use-encryption=yes
/interface pptp-server server
set default-profile=PPTP enabled=yes max-mru=1460 max-mtu=1460
/ppp secret
add name=MyUser password=MyPwd profile=PPTP service=pptp
/ip firewall filter
add action=accept chain=input protocol=gre
add action=accept chain=input dst-port=1723 protocol=tcp
/ip firewall nat
add action=masquerade chain=srcnat comment="PPTP " src-address=\
    174.16.1.2-174.16.1.254

Sunday, May 6, 2018

High Priority & Unlimited Bandwidth For Whatsapp

9 comments
Image result for high priority and unlimited bandwidth for whatsapp

first download address list and paste in new terminal

/ip firewall mangle
add action=mark-connection chain=forward comment="Whats App" connection-state=new dst-address-list=Whatsapp_ITLearnWeb \
    new-connection-mark=WhatsApp_Mark passthrough=yes
add action=mark-packet chain=forward connection-mark=WhatsApp_Mark new-packet-mark=WhatsApp_Packets passthrough=no
/queue simple
add limit-at=50M/50M max-limit=50M/50M name="WhatsApp Allow High Priority" packet-marks=WhatsApp_Packets priority=4/4 target=\
    192.168.5.0/24