Sunday, August 20, 2017

Payment Reminder For PPPoE


/ip pool
add name=block ranges=172.16.202.1-172.16.202.254
/ppp profile
add change-tcp-mss=no local-address=10.10.0.1 name=Block rate-limit=100K/100K remote-address=block
/ip firewall nat
add action=redirect chain=dstnat comment="Payment redirect" dst-port=80 protocol=tcp src-address=\
    172.16.202.0/24 to-ports=8080
/ip firewall filter
add action=accept chain=forward comment=Reminder dst-port=53 protocol=tcp src-address=172.16.202.0/24
add action=accept chain=forward dst-port=53 protocol=udp src-address=172.16.202.0/24
add action=drop chain=forward src-address=172.16.202.0/24
/ip proxy
set cache-administrator=AfriCloud enabled=yes max-cache-size=none src-address=0.0.0.0
/ip proxy access
add dst-host=www.paymentreminder.weebly.com
add action=deny redirect-to=www.paymentreminder.weebly.com

16 comments:

  1. Yar mikrotik sekhna hai.. koi professionaly sekha sakta hai ??

    ReplyDelete
    Replies
    1. 03088354007 Contact Us! Muskan Networks (PVT.) Ltd.

      Delete
  2. Dear do you have any solution for simple dhcp mikrotik server non payment reminder script

    ReplyDelete
  3. Replies
    1. Bro ma na 6.42 pr check keya ha but page show nahi hota ha
      is k koy solution ha ap k pass?

      Delete
  4. mary pass pc may pppoe + hotspot dono configur ha lan ip. 200.168.100.1 ha or pppoe pool, 10.0.0.1-10.0.0.250 ha to may pppoe user ko ya page show karwny k leay is script may ip kaha change karo ga

    ReplyDelete
    Replies
    1. ip auto add ho jain ge. just copy and past

      Delete
  5. Replies
    1. hardware ka nei software ka issue hota hai. kisi b RB pe use ker chel jae ga but version latest hona chaie.

      Delete
  6. pppoe dailer pr yeh non payment wali slide chalaygi kiya

    ReplyDelete
  7. bhai maine ap se 1 sawaal pouchna hai k yr maine dream intenet se fiber pr link liya howa hai or meray pass 24mbps speed hai or mikrotik routerboard pr mera server bana howa hai pppoe or bhai masla yeh arha hai k download jab mai local server dream net jo hai emasti.pk mikrotik se jab mai connect hokr yeh server se downloading kr rha hu tou kbps mai downloading arhe hai jab k yeh tou 1 local sharing server hai nah dream network ka is tou mbps mai downloading ani chaahiye or bhai maine direct tplink pr downloading emasti.pk se checck ki hai tou 1mbps se ly kr 10mbps tak downloading arhe hai so please help me brother...

    ReplyDelete
  8. Can we do this on hotspot only. I mean payment reminder only for clients on hotspot and radius ?

    ReplyDelete