Saturday, July 9, 2016

Non Payment Reminder For PPPoE Users


























/ip proxy
set enabled=yes max-cache-size=none parent-proxy=0.0.0.0 src-address=0.0.0.0
/ip proxy access
add action=deny dst-host=!itlearnweb.comli.com redirect-to=\
    itlearnweb.comli.com/
/ip pool
add name=block ranges=172.16.100.1-172.16.100.254
/ip firewall filter
add action=drop chain=forward comment="Block Access For ''Non Payment Users''" \
    dst-port=!80 log-prefix="" protocol=tcp src-address=\
    172.16.100.1-172.16.100.254
/ppp profile
add dns-server=8.8.8.8,8.8.4.4 local-address=10.10.0.1 name="Non Payment" \
    rate-limit=256K/256K remote-address=block


8 comments:

  1. Hi can i do this to clients on Lan ( Ethernet) ?

    ReplyDelete
  2. Scripts ma kuch change to nai na krna pry ga

    ReplyDelete
  3. Scripts ma kuch change to nai na krna pry ga

    ReplyDelete
    Replies
    1. ip change kerna hai . apne network k hasb se

      Delete
  4. 5.20 pa lag to jata ha scripte pr kam nhi karta help me

    ReplyDelete
  5. How to use reminder page over https

    ReplyDelete