Saturday, May 7, 2016

High Priority For Videos 4Mb Per User



/ip firewall layer7-protocol
add name=youtube regexp="^.+(youtube|googlevideo.com).*\$"

/ip firewall mangle
add action=mark-packet chain=prerouting layer7-protocol=youtube new-packet-mark=youtube-pack passthrough=no

/queue simple
add max-limit=100M/100M name=all target=""
add max-limit=256k/256k name=pc parent=all target=192.168.50.252/32
/queue type
add kind=pcq name=Youtube-Dow-4Mb pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-rate=4M pcq-src-address6-mask=64
add kind=pcq name=Youtube-Up-4Mb pcq-classifier=src-address pcq-dst-address6-mask=64 pcq-rate=4M pcq-src-address6-mask=64
/queue simple
add name=youtube packet-marks=youtube-pack parent=all queue=Youtube-Up-4Mb/Youtube-Dow-4Mb target=""



15 comments:

  1. Achi Script ha bus kuch kuch samaj nai aaya

    ReplyDelete
  2. koi banda mujhy Mikrotik server create ker na sekha sek ta ha full

    ReplyDelete
  3. What is target=192.168.50.252/32 ip ? mean how to find target ip in mikrotik....!!!!

    ReplyDelete
    Replies
    1. that is my pc ip ..just for testing write there your pc ip

      Delete
  4. What is target ip ?
    Lan ip or wan ip

    ReplyDelete
  5. Hamza bro yah to YouTube ka lye ha Facebook ki kiya script ho he

    ReplyDelete
  6. Hamza bro yah to YouTube ka lye ha Facebook ki kiya script ho he

    ReplyDelete
    Replies
    1. facebook k lie b same hi ho gi...
      layer7 mein fb ka add kero ..
      best way ye ha k ip find kern or ip ko pkt mark ker queue se bypass ap ... layer7 ko use na kern..

      Delete
    2. bypass kisa kra ya b to bataoo bhai

      Delete
  7. yar bhi hotspot k sb user pr apply karna hi kasa ho ga bto

    ReplyDelete
  8. or bhi mara pass 20 mb downloading hi or uploading 40 mb ha ma ownloading km do or uploading zadya tb bi uploading km hi jati hi koi asi sripet jo fst fast browsing kara

    ReplyDelete
  9. or ya target ip jo router ki lan ip hi mari wo as m lekhni hi

    ReplyDelete
  10. hamza khalil bhai kya sirf downloading pa limit lag sakti ha idm ho ya mobile ya pc ka koi b softwer browsing pa ni plz bataa da

    ReplyDelete