Thursday, June 1, 2017

Secure MikroTik and Limited Access (Winbox, SSH, FTP, Telnet)


/tool mac-server
add disabled=yes interface=all
/tool mac-server ping
set enabled=no

/ip firewall filter
add action=drop chain=input comment="Block Mikrotik Discovery" disabled=no dst-port=5678 protocol=udp
add action=drop chain=input comment="Drop All WINBOX Request By MAC Address" disabled=no dst-port=20561 protocol=udp
add action=drop chain=input comment="WINBOX Just Allow On My PC" disabled=no dst-port=8291 protocol=tcp src-address=!##Your IP Address
add action=drop chain=input comment="FTP Just Allow On My PC" disabled=no dst-port=21 protocol=tcp src-address=!##Your IP Address##
add action=drop chain=input comment="SSH Just Allow On My PC" disabled=no dst-port=22 protocol=tcp src-address=!##Your IP Address##
add action=drop chain=input comment="FTP Just Allow On My PC" disabled=no dst-port=23 protocol=tcp src-address=!##Your IP Address##

1 comments:

  1. is sy kya kya hoa ga? Aor mje ik script chahea jis sy har user ki speed raat 11 bajy Dobble ho jay. can u help me ?

    ReplyDelete