Friday, June 30, 2017

Site-to-Site GRE Tunnel (MikroTik to MikroTik)


Router-1
/interface gre
add !keepalive local-address=41.165.17.158 name=gre-tunnel1 remote-address=95.142.143.17
/ip address
add address=172.16.1.1/30 interface=gre-tunnel1 network=172.16.1.0
/ip route 
  add dst-address=192.168.5.0/24 gateway=172.16.1.2
/
Router-2
/interface gre
add !keepalive local-address=95.142.143.17 name=gre-tunnel1 remote-address=\
    41.165.17.158
/ip address
add address=172.16.1.2/30 interface=gre-tunnel1 network=172.16.1.0
/ip route 
  add dst-address=192.168.2.0/24 gateway=172.16.1.1
/

1 comments:

  1. i have to mikrotik Routers i want to contect betoween them >> the first one its local adress 192.168.5.100 and its ip 10.0.0.1 and the second Router its local ip 192.168.0.2 and its ip 10.0.0.1 can you make the sicrpt for me i coudent

    ReplyDelete