Sunday, August 16, 2015

How To Limit Facebook


SCRIPT
/ip firewall layer7-protocol
add comment="" name=facebook regexp="facebook|m.facebook.com|fbcdn.net"
/ip firewall mangle
add action=mark-packet chain=prerouting \
comment="Mark Packet Facebook" disabled=no \
layer7-protocol=facebook new-packet-mark=facebook \
passthrough=no
Queue Tree for 6,xx
/queue tree add name="Facebook" parent=global \
packet-mark=facebook limit-at=0 queue=default \
priority=8 max-limit=2M burst-limit=0 \
burst-threshold=0 burst-time=0s
                                      Queue Tree for 5,xx

/queue tree add name="Facebook" parent=global-out \
packet-mark=facebook limit-at=0 queue=default \
priority=8 max-limit=2M burst-limit=0 \
burst-threshold=0 burst-time=0s


 

5 comments:

  1. yar ya 5xx or 6xx k matlb samja do plz

    ReplyDelete
    Replies
    1. Yah Mikrotik ky versions ha latest and old

      Delete
  2. Replies
    1. hahahah love u 2 ;) RajPUT

      Delete
  3. So Nice Work
    So Sweet...........

    ReplyDelete